Announcement

Collapse
No announcement yet.

test

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • wildbears
    started a topic test

    test

    Trying to see if chrome is causing problems for posting pictures...


    I could not load this picture with Google Chrome as the browser and DuckDuckGo as the search engine but could with Microsoft Edge as the browser and search engine and the same with Google Chrome.





    .Click image for larger version  Name:	zxs IMG_8386.JPG Views:	1 Size:	147.3 KB ID:	21610
    Last edited by wildbears; 06-11-2020, 11:37 AM.

  • cabnfvr
    replied
    All I know is copy and paste went out years ago, sadly.

    Leave a comment:


  • justjoe
    replied
    I hope you can document this for everyone else because I sure don't know how the different browsers work!

    Leave a comment:


  • wildbears
    replied
    Now using the board's picture uploading procedure of the saved picture with Chrome.

    Click image for larger version  Name:	test image_4286.jpg Views:	1 Size:	147.2 KB ID:	21652
    Last edited by wildbears; 06-09-2020, 11:52 AM.

    Leave a comment:


  • wildbears
    replied
    Now with Edge, using a straight copy and paste here.

    Click image for larger version  Name:	zxs IMG_8386.JPG Views:	1 Size:	147.3 KB ID:	21610

    Last edited by wildbears; 06-11-2020, 06:27 AM.

    Leave a comment:


  • 802Mike
    replied
    With Firefox I just copied and pasted it here.

    Click image for larger version  Name:	zxs IMG_8386.JPG Views:	1 Size:	147.3 KB ID:	21610

    Leave a comment:

Working...
X